<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://2e0mca.wordpress.com/xmlrpc.php">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Cee’s Black &amp; White Photo Challenge: Letters S or T &#8211; Images from Finchley</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:r,i,b,bi:latin,latin-ext","Open+Sans:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Open Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Open Sans",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp, .wf-active tt, .wf-active var{font-family:"Open Sans",sans-serif}.wf-active ::-webkit-input-placeholder{font-family:"Open Sans",sans-serif}.wf-active :-moz-placeholder{font-family:"Open Sans",sans-serif}.wf-active ::-moz-placeholder{font-family:"Open Sans",sans-serif}.wf-active :-ms-input-placeholder{font-family:"Open Sans",sans-serif}.wf-active .button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Open Sans",sans-serif}.wf-active #infinite-handle span{font-family:"Open Sans",sans-serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Open Sans",sans-serif;font-weight:400;font-style:normal}.wf-active th{font-weight:400;font-style:normal}.wf-active thead{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-header{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-style:normal}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .page-header .entry-title{font-weight:400;font-style:normal}.wf-active .entry-content .section-title, .wf-active .section-title{font-weight:400;font-style:normal}.wf-active .comment-content h1, .wf-active .entry-content h1, .wf-active .page-content h1{font-weight:400;font-style:normal}.wf-active .comment-content h2, .wf-active .entry-content h2, .wf-active .page-content h2{font-weight:400;font-style:normal}.wf-active .comment-content h3, .wf-active .entry-content h3, .wf-active .page-content h3{font-weight:400;font-style:normal}.wf-active .comment-content h4, .wf-active .entry-content h4, .wf-active .page-content h4{font-style:normal;font-weight:400}.wf-active .comment-content h5, .wf-active .entry-content h5, .wf-active .page-content h5{font-weight:400;font-style:normal}.wf-active .comment-content h6, .wf-active .entry-content h6, .wf-active .page-content h6{font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title small{font-style:normal;font-weight:400}.wf-active .comment-reply-title small a:before{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Images from Finchley &raquo; Feed" href="https://2e0mca.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images from Finchley &raquo; Comments Feed" href="https://2e0mca.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Images from Finchley &raquo; Cee’s Black &amp; White Photo Challenge: Letters S or&nbsp;T Comments Feed" href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkN0KwjAMRl/Imoky9EJ8lrYLW7dmLUvH2Nub/YjgZIg3pQnnNF8KQ1Q2tAnbBNSr6PvStQxDtIEUk/M4flRHy3yA75p3DTLUmKK2jZqrDW58KN9zQlfogqH0wWi/97QNHUqfok4TQVg4jR5JsD2NYv6ypmsluXY3WFY1JnbIrOQk15NKlQzaeksbVgqCYSepWtDMmCQy84w44X+XOY0e/xm1fvukPuh+utyyc5ad8mv9BBRCtiY=' type='text/css' media='all' />
<link rel='stylesheet' id='obsidian-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C300%2C400%2C700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxlzEsKgDAMBNALWaPgpy7Es9Q21ErbiIl4fXWl4G4G3gycm7KUBbNAOtQWDx8yg7ESKM9mf1NpmQv4cFkwIcPSgI80m/gDn78zOI/C4IncjsYx3Phtz3RKY90MVa+7VrfrBRdSN7A=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2e0mca.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Recruits' href='https://2e0mca.wordpress.com/2017/05/08/new-recruits/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/" />
<link rel='shortlink' href='http://wp.me/p1gUkD-1Qs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cee’s Black &amp; White Photo Challenge: Letters S or T" />
<meta property="og:url" content="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/" />
<meta property="og:description" content="Spectacles &amp; Steam Tele 290 MkII Templetown Transport truck Catch up with Cee&#8217;s B&amp;W Challenge and other entries Here." />
<meta property="article:published_time" content="2017-05-09T18:08:39+00:00" />
<meta property="article:modified_time" content="2017-05-09T18:09:55+00:00" />
<meta property="og:site_name" content="Images from Finchley" />
<meta property="og:image" content="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="694" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://2e0mca.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://2e0mca.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://2e0mca.wordpress.com/osd.xml" title="Images from Finchley" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#292829" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Images from Finchley" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Touchline to Railway Line - Photos and Words" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://2e0mca.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cee’s Black &amp; White Photo Challenge: Letters S or&nbsp;T | Images from Finchley on WordPress.com" />
<meta name="description" content="Spectacles &amp; Steam Tele 290 MkII Templetown Transport truck Catch up with Cee&#039;s B&amp;W Challenge and other entries Here." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #292829; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: '2e0mca.wordpress.com',
				pageURL: 'https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/amp/" /><style id='obsidian-custom-css' type='text/css'>
	.obsidian-background-overlay:before {background-color: #292829;opacity: 0.5;}.background-cover .obsidian-background-overlay {background-image: url("");background-position: left top;}
</style>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7096 single-format-standard custom-background mp6 customizer-styles-applied layout-content has-site-logo highlander-enabled highlander-dark" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div class="obsidian-background-overlay"></div>
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		
<header id="masthead" class="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

	
	<div class="site-branding"><a href="https://2e0mca.wordpress.com/" class="site-logo-link" rel="home"><img width="720" height="368" src="https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg" class="site-logo attachment-full" alt="" data-size="full" srcset="https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=720&amp;h=368 720w, https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=150&amp;h=77 150w, https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=300&amp;h=153 300w, https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=768&amp;h=392 768w, https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" itemprop="image" data-attachment-id="6867" data-permalink="https://2e0mca.wordpress.com/west-hampstead/" data-orig-file="https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg" data-orig-size="1024,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Martin Addison&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461926162&quot;,&quot;copyright&quot;:&quot;martin.addison@btinternet.com&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="west-hampstead" data-image-description="" data-medium-file="https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=300" data-large-file="https://2e0mca.files.wordpress.com/2017/01/west-hampstead.jpg?w=720" /></a><h1 class="site-title"><a href="https://2e0mca.wordpress.com/" rel="home">Images from Finchley</a></h1><div class="site-description screen-reader-text">Touchline to Railway Line &#8211; Photos and Words</div></div>
	<nav id="site-navigation" class="site-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<button class="site-navigation-toggle">Menu</button>
		
		<ul id="menu-2e0mca-menu" class="menu"><li id="menu-item-1211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1211"><a href="https://2e0mca.wordpress.com/">Home</a></li>
<li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://2e0mca.wordpress.com/category/football/">Football</a></li>
<li id="menu-item-1213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1213"><a href="https://2e0mca.wordpress.com/category/photography/">Photography</a></li>
<li id="menu-item-1210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1210"><a href="https://2e0mca.wordpress.com/category/transport/">Transport</a></li>
<li id="menu-item-1214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1214"><a href="https://2e0mca.wordpress.com/category/thoughts/">Thoughts</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://2e0mca.wordpress.com/category/poetry/">Poetry</a></li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://2e0mca.wordpress.com/category/story-2/">Stories</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276"><a href="https://2e0mca.wordpress.com/category/music/">Music</a></li>
<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="https://2e0mca.wordpress.com/category/food/recipes/">Recipes</a></li>
<li id="menu-item-2854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2854"><a href="https://2e0mca.wordpress.com/about/">About</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3348"><a href="https://2e0mca.wordpress.com/copyright-notice/">Copyright Notice</a></li>
</ul>	</nav>

	
</header>

		
		<div id="content" class="site-content">

			
<main id="primary" class="content-area" role="main">

	<header class="page-header"><h1 class="page-title" itemprop="title"><a href="https://2e0mca.wordpress.com/" itemprop="url">Posts</a></h1></header>
	
		
<article id="post-7096" class="post-7096 post type-post status-publish format-standard hentry category-black-white category-book category-detail category-photography category-telephony category-train category-transport category-truck tag-black-white-photography tag-book-2 tag-british-steam-since-1900 tag-cees-bw-challenge tag-glasses tag-photograph tag-postaweek tag-spectacles tag-train-2 tag-transport-2 tag-transportation tag-truck-2" itemscope itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">Cee’s Black &amp; White Photo Challenge: Letters S or&nbsp;T</h1>
		<div class="entry-meta">
				<span class="posted-by byline">
		by <span class="entry-author author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="url fn n" href="https://2e0mca.wordpress.com/author/2e0mca/" rel="author" itemprop="url"><span itemprop="name">2e0mca</span></a></span>	</span>
					<span class="posted-on">
		<span class="sep">on</span> <span class="entry-date"><a href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/" rel="bookmark"><time class="entry-time published" datetime="2017-05-09T18:08:39+00:00" itemprop="datePublished">May 9, 2017</time><time class="entry-time updated" datetime="2017-05-09T18:09:55+00:00" itemprop="dateModified">May 9, 2017</time></a></span>	</span>
			</div>
	</header>

	
	<div class="entry-content" itemprop="articleBody">
				<p><a href="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg"><img data-attachment-id="7097" data-permalink="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/spectacles/" data-orig-file="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=720&#038;h=488" data-orig-size="1024,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-Pro2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spectacles" data-image-description="" data-medium-file="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=720&#038;h=488?w=300" data-large-file="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=720&#038;h=488?w=720" src="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=720&#038;h=488" alt="" width="720" height="488" class="aligncenter size-full wp-image-7097" srcset="https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=720&amp;h=488 720w, https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=150&amp;h=102 150w, https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=300&amp;h=203 300w, https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg?w=768&amp;h=521 768w, https://2e0mca.files.wordpress.com/2017/05/spectacles.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" /></a><em>Spectacles &amp; Steam</em><br />
<a href="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg"><img data-attachment-id="7098" data-permalink="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/telephone_24/" data-orig-file="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=720&#038;h=487" data-orig-size="1024,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-Pro2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0013333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Telephone_24" data-image-description="" data-medium-file="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=720&#038;h=487?w=300" data-large-file="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=720&#038;h=487?w=720" src="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=720&#038;h=487" alt="" width="720" height="487" class="aligncenter size-full wp-image-7098" srcset="https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=720&amp;h=487 720w, https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=150&amp;h=102 150w, https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=300&amp;h=203 300w, https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg?w=768&amp;h=520 768w, https://2e0mca.files.wordpress.com/2017/05/telephone_24.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" /></a><em>Tele 290 MkII</em><br />
<a href="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg"><img data-attachment-id="7099" data-permalink="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/templetown-transport/" data-orig-file="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=720&#038;h=480" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Martin Addison&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470387354&quot;,&quot;copyright&quot;:&quot;martin.addison@btinternet.com&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Templetown Transport" data-image-description="" data-medium-file="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=720&#038;h=480?w=300" data-large-file="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=720&#038;h=480?w=720" src="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=720&#038;h=480" alt="" width="720" height="480" class="aligncenter size-full wp-image-7099" srcset="https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=720&amp;h=480 720w, https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=150&amp;h=100 150w, https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=300&amp;h=200 300w, https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg?w=768&amp;h=512 768w, https://2e0mca.files.wordpress.com/2017/05/templetown-transport.jpg 1024w" sizes="(max-width: 720px) 100vw, 720px" /></a><em>Templetown Transport truck</em></p>
<p><em><a href="https://ceenphotography.com/2017/05/04/cees-black-white-photo-challenge-letters-s-or-t/">Catch up with Cee&#8217;s B&amp;W Challenge and other entries Here.</a></em></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1833997763" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1833997763');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1833997763",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1833997763'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-18806127-7096-59125d4546f1a' data-src='//widgets.wp.com/likes/#blog_id=18806127&amp;post_id=7096&amp;origin=2e0mca.wordpress.com&amp;obj_id=18806127-7096-59125d4546f1a' data-name='like-post-frame-18806127-7096-59125d4546f1a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div>

	<footer class="entry-footer">
		<div class="entry-terms"><div class="term-group term-group--category"><h3 class="term-title">Posted In:</h3><ul class="term-list"><li><a href="https://2e0mca.wordpress.com/category/photography/black-white/" rel="tag">Black &amp; White</a></li><li><a href="https://2e0mca.wordpress.com/category/book/" rel="tag">Book</a></li><li><a href="https://2e0mca.wordpress.com/category/photography/detail/" rel="tag">Detail</a></li><li><a href="https://2e0mca.wordpress.com/category/photography/" rel="tag">Photography</a></li><li><a href="https://2e0mca.wordpress.com/category/telephony/" rel="tag">Telephony</a></li><li><a href="https://2e0mca.wordpress.com/category/transport/train/" rel="tag">Train</a></li><li><a href="https://2e0mca.wordpress.com/category/transport/" rel="tag">Transport</a></li><li><a href="https://2e0mca.wordpress.com/category/transport/truck/" rel="tag">Truck</a></li></ul></div><div class="term-group term-group--post_tag"><h3 class="term-title">Tagged:</h3><ul class="term-list"><li><a href="https://2e0mca.wordpress.com/tag/black-white-photography/" rel="tag">black &amp; white photography</a></li><li><a href="https://2e0mca.wordpress.com/tag/book-2/" rel="tag">book</a></li><li><a href="https://2e0mca.wordpress.com/tag/british-steam-since-1900/" rel="tag">british steam since 1900</a></li><li><a href="https://2e0mca.wordpress.com/tag/cees-bw-challenge/" rel="tag">Cee's B&amp;W Challenge</a></li><li><a href="https://2e0mca.wordpress.com/tag/glasses/" rel="tag">glasses</a></li><li><a href="https://2e0mca.wordpress.com/tag/photograph/" rel="tag">photograph</a></li><li><a href="https://2e0mca.wordpress.com/tag/postaweek/" rel="tag">postaweek</a></li><li><a href="https://2e0mca.wordpress.com/tag/spectacles/" rel="tag">spectacles</a></li><li><a href="https://2e0mca.wordpress.com/tag/train-2/" rel="tag">train</a></li><li><a href="https://2e0mca.wordpress.com/tag/transport-2/" rel="tag">transport</a></li><li><a href="https://2e0mca.wordpress.com/tag/transportation/" rel="tag">transportation</a></li><li><a href="https://2e0mca.wordpress.com/tag/truck-2/" rel="tag">truck</a></li></ul></div></div>			</footer>
</article>

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://2e0mca.wordpress.com/2017/05/08/new-recruits/" rel="prev">Prev <span class="screen-reader-text">Post: New Recruits</span></a></div></div>
	</nav>
		
<section id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
			2 Comments		</h2>

		<ol class="comment-list show-avatars">
					<li id="comment-9220" class="comment byuser comment-author-collinekc even thread-even depth-1 highlander-comment">
			<article id="div-comment-9220" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8f4007133e3b9fd42c4af5c3a0fb7e23?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://collinesblog.wordpress.com' rel='external nofollow' class='url'>Colline</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/#comment-9220">
							<time datetime="2017-05-09T20:46:50+00:00">
								May 9, 2017 at 8:46 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love the first photo. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/?replytocom=9220#respond' onclick='return addComment.moveForm( "div-comment-9220", "9220", "respond", "7096" )' aria-label='Reply to Colline'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-9221" class="comment byuser comment-author-2e0mca bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-9221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fd9ac2c6d6b806f8abbd269730f0105b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://2e0mca.wordpress.com' rel='external nofollow' class='url'>2e0mca</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/#comment-9221">
							<time datetime="2017-05-09T21:44:43+00:00">
								May 9, 2017 at 9:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Colline 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/?replytocom=9221#respond' onclick='return addComment.moveForm( "div-comment-9221", "9221", "respond", "7096" )' aria-label='Reply to 2e0mca'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://2e0mca.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2F2e0mca.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7096' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abba8efd8d" /></p>
<input type="hidden" name="genseq" value="1494375749" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
</section>


	
	
</main>



			
		</div><!-- #content -->

		
		
<footer id="footer" class="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

	
	
<div id="tertiary" class="footer-widgets widget-area" role="complementary">

	
	<div class="block-grid block-grid--gutters block-grid-3">
		<div id="image-7" class="widget widget_image block-grid-item"><h2 class="widget-title">Award Free Blog</h2><div style="overflow:hidden;"><img src="https://2e0mca.files.wordpress.com/2012/03/award_free_150.jpg?w=150&amp;h=150" class="alignnone" width="150" height="150" /></div>
</div><div id="wpcom-goodreads-2" class="widget widget_goodreads block-grid-item"><h2 class="widget-title">Goodreads: I&#8217;m Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_67285940_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/67285940.Goodreads%3A+I%27m+Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=67285940_currently-reading"></script>
</div>		<div id="recent-posts-5" class="widget widget_recent_entries block-grid-item">		<h2 class="widget-title">Recent Posts</h2>		<ul>
					<li>
				<a href="https://2e0mca.wordpress.com/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/">Cee’s Black &amp; White Photo Challenge: Letters S or&nbsp;T</a>
						</li>
					<li>
				<a href="https://2e0mca.wordpress.com/2017/05/08/new-recruits/">New Recruits</a>
						</li>
					<li>
				<a href="https://2e0mca.wordpress.com/2017/05/07/night-work/">Night Work</a>
						</li>
					<li>
				<a href="https://2e0mca.wordpress.com/2017/05/05/enjoying-the-scenery/">Enjoying the Scenery</a>
						</li>
					<li>
				<a href="https://2e0mca.wordpress.com/2017/05/04/rip-paul/">RIP Paul</a>
						</li>
				</ul>
		</div>		<div id="linkcat-1356" class="widget widget_links block-grid-item"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://aliabbasali.com/" target="_blank">Ali Abbas</a></li>
<li><a href="http://evilnymphstuff.wordpress.com/" target="_blank">An Evil Nymph&#039;s Blog</a></li>
<li><a href="http://artisticmilestones.com/" target="_blank">Artistic Milestones</a></li>
<li><a href="http://blastedgoat.wordpress.com/" target="_blank">blastedgoat</a></li>
<li><a href="http://breathelighter.wordpress.com/" target="_blank">BreatheLighter</a></li>
<li><a href="https://cbwentworth.wordpress.com/" target="_blank">C.B.Wentworth</a></li>
<li><a href="http://ceenphotography.com/" target="_blank">Cee&#039;s Photography</a></li>
<li><a href="https://charlysenall.wordpress.com/" target="_blank">Charly Senall</a></li>
<li><a href="http://collinesblog.wordpress.com/" target="_blank">Colline&#039;s Blog</a></li>
<li><a href="http://cobbies69.wordpress.com/" target="_blank">Gerry&#039;s Space</a></li>
<li><a href="https://handekker.wordpress.com/" target="_blank">Handekker</a></li>
<li><a href="http://kateshrewsday.com/" target="_blank">Kate Shrewsday</a></li>
<li><a href="http://locoyard.com/" target="_blank">Loco Yard</a></li>
<li><a href="https://northumbrianlight.wordpress.com/" target="_blank">northumbrian : light</a></li>
<li><a href="http://nylondaze.com/" target="_blank">Nylon Daze</a></li>
<li><a href="http://folakemiodoaje.com/" target="_blank">Ori Yeye nii Mogun</a></li>
<li><a href="https://philipstrange.wordpress.com/" target="_blank">Philip Strange Science and Nature</a></li>
<li><a href="http://www.pirancafe.com/" target="_blank">Piran Cafe</a></li>
<li><a href="http://rabirius.me/" target="_blank">Rabirius</a></li>
<li><a href="http://nrhatch.wordpress.com/" target="_blank">Spirit Lights The Way</a></li>
<li><a href="https://thechicagofiles.wordpress.com/" target="_blank">The Chicago Files</a></li>
<li><a href="https://dailypost.wordpress.com/" target="_blank">The Daily Post</a></li>
<li><a href="http://jakesprinters.wordpress.com/" target="_blank">Time After Time</a></li>
<li><a href="http://windagainstcurrent.com/" target="_blank">Wind Against Current</a></li>

	</ul>
</div>
<div id="search-4" class="widget widget_search block-grid-item"><form role="search" method="get" class="search-form" action="https://2e0mca.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>	</div>

	
</div>

	
	<div class="credits">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>	</div>

	
</footer>

		
	</div><!-- #page -->

	
	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8f4007133e3b9fd42c4af5c3a0fb7e23">
	</div>
	<div class="grofile-hash-map-fd9ac2c6d6b806f8abbd269730f0105b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/2e0mca.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/2e0mca.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/2e0mca.wordpress.com\/","postID":"7096","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="18806127" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://2e0mca.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Images from Finchley" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/09/cees-black-white-photo-challenge-letters-s-or-t/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _cedaroNavMenuL10n = {"collapseSubmenu":"Collapse submenu","expandSubmenu":"Expand submenu"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _obsidianSettings = {"l10n":{"nextTrack":"Next Track","previousTrack":"Previous Track","togglePlaylist":"Toggle Playlist"},"mejs":{"pluginPath":"\/wp-includes\/js\/mediaelement\/"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"18806127","siteName":"Images from Finchley","siteURL":"http:\/\/2e0mca.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/obsidian","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/2e0mca.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F","themeURL":"https:\/\/wordpress.com\/theme\/obsidian\/","xhrURL":"https:\/\/2e0mca.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c3d50e5517\" \/>","referer":"https:\/\/2e0mca.wordpress.com\/2017\/05\/09\/cees-black-white-photo-challenge-letters-s-or-t\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/2e0mca.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F","postID":"7096","shortlink":"http:\/\/wp.me\/p1gUkD-1Qs","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/2e0mca.wordpress.com\/7096","statsLink":"https:\/\/wordpress.com\/stats\/post\/7096\/2e0mca.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Obsidian","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,176 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/2e0mca.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/2e0mca.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/2e0mca.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F2e0mca.wordpress.com%2F2017%2F05%2F09%2Fcees-black-white-photo-challenge-letters-s-or-t%2F","blog_id":"18806127","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=18806127&v=wpcom&tz=0&user_id=0&subd=2e0mca","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkFFOAzEMRC9E1m2FivhAnMVNrNZp4gQ7WejtySJaKrRC4ivWeObZDrxX54s0kgbRINDMnurHFO0B7lq5u5r6kcUg8ZkM3jp1OqGERPrb3E6Uh6UqZe4ZysE4MAqgGTVbxswkoeiSEZxdJun2f0hGlmuKxace6Ev3JQ9ic0o1Xab8Y1o5BsPouwPqoFkjHZUrM6nyArtpfxF84yIL4VatLWV1fdk4PlIv389071qZ5VFLN0oQqVX0Z3cVRuY1v2wfn3ebzX67e4qfVeqwgQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "2e0mca.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'18806127','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'18806127','v':'wpcom','tz':'0','user_id':'0','post':'7096','subd':'2e0mca'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUER6LlNKTGduUnV8UV1kW3olYUEmLVh1U0csOEctZkY3LkFlVmFCVWNaTlNSb3dLV3xjcUMuc11MUDBzWmR0V29wQWtLX0VLY1ZqOGtGTGxpL2dZWktdcCVsZ2cuRGQsSE1zcF8zYjkrXyZSXzRTWlAyT3R4aWFTbk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWVsWWZ0dmk2RkI4dHpNNHpfV29SZi5SLF1GK3p5dVpZdlolbkksS35NaDBwdF8uSmtHU0Y='}]);
_stq.push([ 'clickTrackerInit', '18806127', '7096' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
